Thursday, November 5, 2009

Strange Things.

I've noticed odd things, especially on the side-bar of this blog. My weather widget went away. I provided it as a convenience to all the multitudes who sit around and wonder what the weather in Valdese, NC is, and suddenly it is nowhere to be found. Now, I have a clock underneath the title for the weather display, which has to be confusing. The script for it is still there, it just isn't displaying. It's been that way for some time, I was just using the systems engineer's tried and true method of dealing with problems - ignoring it and seeing if it corrects itself. Apparently, not this time.

Also, I stuck a counter on the blog, and that too has ceased to function.

Also, for the longest time I could not see the icons (avatars?) of whoever was following this blog. Now I can. So in this instance ignoring the problem seems to have worked.

I mainly use firefox and/or opera and sometimes they have different issues.

So I don't know what's going on. Eventually I'll take some sort of action and see if I can't get things working again. No need to rush.

In the mean time - a beautiful fall day here in the mid south. Sunny, hardly a cloud in the sky. Warm enough most of the day to walk around without a jacket, but it's cooling off quite nicely (sarcasm here, I don't like cold) this evening.

3 comments:

Heather said...

Hmmm..I thought it was my computer just being super slow. Most of the time I am finished with some ones page and it hasn't even finished loading.

No worries, no rush!

linlah said...

I just thought that's how weather is reported in Valdese.

A Valdese Blogger said...

Heather: Nope in this case it's something screwy going on with a script.

linlah: lol!! That would be something....And now for the weather...9:40 PM.